Ultimate Traffic Forums Homepage
Forum Home Forum Home > Ultimate Traffic (Classic Version) Forums > Technical Support For FS9 and FS2002
  New Posts New Posts RSS Feed - Program not opening
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic ClosedProgram not opening

 Post Reply Post Reply
Author
Message
MR Chi city View Drop Down
Newbie
Newbie


Joined: June-04-2015
Points: 2
Direct Link To This Post Topic: Program not opening
    Posted: June-04-2015 at 4:31pm
Good afternoon,
I have installed Ultimate Traffic for FS 2004. Right now I am having trouble getting the program to open, it will not get past the "Updating Reg Number Assignment Data" part of the launch. I wait sometimes 20 to 30 minutes but nothing happens and it is still there. Can someone please tell me what is going on and how I can fix this. The operating system I am using is Windows 7.
Back to Top
Jeff Smith View Drop Down
Licensed Member
Licensed Member


Joined: June-09-2005
Points: 1507
Direct Link To This Post Posted: June-05-2015 at 3:35am
Hello,

Where do you have FS2004 installed?  

Do you have UAC set to its lowest setting in Windows 7?
Keep the Blue Side UP!

Jeff Smith --x-O-x--
Flight One Software
Sales Support
Back to Top
Cstev225 View Drop Down
Newbie
Newbie


Joined: May-04-2020
Location: Dallas
Points: 1
Direct Link To This Post Posted: May-04-2020 at 1:00am
Same thing happened to me. Try running as administrator. That worked for me
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.063 seconds.