Ultimate Traffic Forums Homepage
Forum Home Forum Home > Ultimate Traffic Live > General Discussion - Non Support Topics Only
  New Posts New Posts RSS Feed - Question regarding UT L peformance.
  FAQ FAQ  Forum Search   Register Register  Login Login

Topic ClosedQuestion regarding UT L peformance.

 Post Reply Post Reply
Author
Message
Cpt Bambi View Drop Down
Licensed Member
Licensed Member


Joined: November-09-2017
Points: 15
Direct Link To This Post Topic: Question regarding UT L peformance.
    Posted: April-29-2018 at 4:23pm
Hi guys.

The traffic in my Sim FSX SE causes severe stuttering when it loads Ai aircraft as i fly, as you can imagine this is very annoying.

Do you still get the stuttering when ai aircraft are loaded from UTL?

Thanks.


Back to Top
pgde View Drop Down
Licensed Member
Licensed Member


Joined: January-01-2011
Location: Tucson, AZ
Points: 211
Direct Link To This Post Posted: April-29-2018 at 7:08pm
System specs? 
Gigabyte Z97X-UD5H-BK,Blk Ed MB;Intel I7-4790K CPU;16 Gb G.Skill RAM (F3-2400); Win7 Pro; Samsung 1Tb SSD; Samsung 240 Gb SSD;Toshiba 3Tb hard drive; Gigabyte 1070 Gaming OC 8Gb VRAM.
Back to Top
Cpt Bambi View Drop Down
Licensed Member
Licensed Member


Joined: November-09-2017
Points: 15
Direct Link To This Post Posted: April-30-2018 at 10:27am
Intel i7 7700k @ 4.20ghz
32meg of ram
Geforce GTX 1080
all installed to SSD drives
Windows 10

Currently using WOAI, get severe stutters even on low traffic settings, only way to stop them is to remove traffic all together.
Back to Top
mikensherri328 View Drop Down
Licensed Member
Licensed Member


Joined: May-30-2016
Points: 41
Direct Link To This Post Posted: April-30-2018 at 9:52pm
I had issues with woai aircraft because i think I had FS9 models running while I was on FSX. not sure if that's your issue but when I got rid of the woai planes and replaced them with faib and such...performance is almost no loss of frames when on 90 percent traffic.
Back to Top
Cpt Bambi View Drop Down
Licensed Member
Licensed Member


Joined: November-09-2017
Points: 15
Direct Link To This Post Posted: May-01-2018 at 1:36pm
Just to clarify My Fps is fine, it's only when I go near airports or congested air space that when the sim loads the AI in it will start to stutter badly then once they are loaded it will go back to normal again.

Are you using UTL if so do you get any stuttering as the AI start to appear?

Thanks.
Back to Top
mikensherri328 View Drop Down
Licensed Member
Licensed Member


Joined: May-30-2016
Points: 41
Direct Link To This Post Posted: May-01-2018 at 7:35pm
Yes and the sim may skip a beat briefly when it initiates but nothing further than that
Back to Top
hanstatdg View Drop Down
Admin Group
Admin Group


Joined: May-26-2005
Location: London, UK
Points: 9250
Direct Link To This Post Posted: May-02-2018 at 7:06am
For UTLive help please register at
http://ultimatetraffic.flight1.net/forumreg.htm
This topic is now closed.
David Hanstater
Administrator.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.098 seconds.