Ultimate Traffic Forums Homepage
Forum Home Forum Home > Ultimate Traffic (Classic Version) Forums > FAQ - Frequently Asked Questions (Check Here First)
  New Posts New Posts RSS Feed - prepar3dv4
  FAQ FAQ  Forum Search   Register Register  Login Login

prepar3dv4

 Post Reply Post Reply
Author
Message
fskaarsen View Drop Down
Licensed Member
Licensed Member


Joined: June-13-2018
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote fskaarsen Quote  Post ReplyReply Direct Link To This Post Topic: prepar3dv4
    Posted: August-06-2018 at 10:45am
i have since i have installed qwings an blue stripe in prepar ai
what is wrong?
Back to Top
Jeff Smith View Drop Down
Admin Group
Admin Group


Joined: June-09-2005
Points: 1499
Post Options Post Options   Thanks (0) Thanks(0)   Quote Jeff Smith Quote  Post ReplyReply Direct Link To This Post Posted: August-11-2018 at 8:28pm
Hello,

Register your purchase using this link:
http://ultimatetraffic.flight1.net/forumreg.htm to gain access to the Ultimate Traffic licensed forum area and post your issue there for further help with your issue.
Keep the Blue Side UP!

Jeff Smith --x-O-x--
Flight One Software
Sales Support
Back to Top
Rich View Drop Down
Licensed Member
Licensed Member


Joined: July-13-2019
Location: USA
Points: 3
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rich Quote  Post ReplyReply Direct Link To This Post Posted: July-28-2019 at 7:27pm
utLive loads and interface works with Traffic but will not talk to P3D 4.5 or send any data, anyone else experiencing this?

Rich
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.156 seconds.