Ultimate Traffic Forums Homepage
Forum Home Forum Home > Ultimate Traffic (Classic Version) Forums > General Discussion
  New Posts New Posts RSS Feed - Missing time and a/c
  FAQ FAQ  Forum Search   Register Register  Login Login

Missing time and a/c

 Post Reply Post Reply
Author
Message
EPR01 View Drop Down
Newbie
Newbie


Joined: August-17-2006
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote EPR01 Quote  Post ReplyReply Direct Link To This Post Topic: Missing time and a/c
    Posted: August-17-2006 at 4:35pm

Hi Gang,

I'm new to UT but must say I really like it. I have a minor problem though.

1. When I bring up the Plam Spotter the time is all zero's/g I tried this with several airports and get the same results. However; when I run the status board I can view time.

2. Missing a/c I think. I flew into KMLB (Melbourne, Florida) just when a Delta airlines CRJ FL 1671 was (according to the status via the Timetable) to be DEP at 5:49 PM and another (VQ) FL 112 to be landing at 600 PM. The only a/c I saw was a Lear and a Cessna

Other airports, i.e: JFK, MIA, LAX etc seem to be ok

I've run the update and all seemed to go well.

Any ideas why these a/c may be missing?

Thanks

Bill

Back to Top
John Goodwin View Drop Down
Licensed Member
Licensed Member


Joined: May-26-2005
Points: 8133
Post Options Post Options   Thanks (0) Thanks(0)   Quote John Goodwin Quote  Post ReplyReply Direct Link To This Post Posted: August-18-2006 at 4:00am
Have a look HERE
Back to Top
EPR01 View Drop Down
Newbie
Newbie


Joined: August-17-2006
Points: 2
Post Options Post Options   Thanks (0) Thanks(0)   Quote EPR01 Quote  Post ReplyReply Direct Link To This Post Posted: August-18-2006 at 9:07am
Thanks a lot John. I appreciate the link to the update.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.094 seconds.