Print Page | Close Window

UT2 Live and new P3D v4

Printed From: Ultimate Traffic Forums
Category: Ultimate Traffic Live
Forum Name: General Discussion - Non Support Topics Only
Forum Description: For general information and screen captures of Ultimate Traffic Live - Not for support.
URL: http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14824
Printed Date: September-21-2019 at 5:45am
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: UT2 Live and new P3D v4
Posted By: Vasily
Subject: UT2 Live and new P3D v4
Date Posted: April-29-2017 at 3:15am
Dear Staff;
I'm going to buy your product; however, I do have one concern before I do: Will UT2 Live be supported within the new version of P3D? Or do we have to re-buy the product again? I will simply refuse to pay the full price again; therefor, I'm asking this now before I purchase it.  
Or would you just recommend me waiting until the new version of P3D is released and get it then? 
Thank you and I hope you understand the logic behind my question. 

Kind Regards,




Replies:
Posted By: Jeff Smith
Date Posted: April-29-2017 at 7:59pm
No one knows what or if UT Live will be supported or will work with P3Dv4 as it is not out yet.  You can always try UT Live to see if it will work out for you now.  We have a 30 day refund policy from the date of purchase if you are not satisfied with the product.

-------------
Keep the Blue Side UP!

Jeff Smith --x-O-x--
Flight One Software
Sales Support


Posted By: Slim Pickens
Date Posted: May-26-2017 at 6:25pm
Thank you for posting that reponse.  I assumed you folks, like many other payware developers, have been working with Lockheed Martin as they move towards the 64bit architecture to ensure your product will support P3Dv4.  The refund policy will definitely come in handy since I just purchased it.  So far, UT Live is absolutely amazing, but I didn't know about this uncertainty.  


Posted By: Faelandaea
Date Posted: May-31-2017 at 2:20am
Pretty much have everything I could ever wish for in this sim.  Once this gets updated, life will be complete and I can die a happy soul :)

-------------
Faelandaea has been acknowledged as THE friendliest individual on the internet throughout all of gaming history.


Posted By: Matt_Fox
Date Posted: May-31-2017 at 5:49am
UT Live seems to be working fine in P3D v4 right now with a few manual edits to some xml files.  Can't imagine that it won't be officially supported very soon.


Posted By: omsyndrom
Date Posted: June-01-2017 at 1:15am
Hey MAtt,

can u say how it works in v4 and can u say what we must do to change the xml files

thx
wolfgang


Posted By: Matt_Fox
Date Posted: June-01-2017 at 1:24am
Originally posted by omsyndrom omsyndrom wrote:

Hey MAtt,

can u say how it works in v4 and can u say what we must do to change the xml files

thx
wolfgang


Seems to work fine.  Instructions are here.

http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14887" rel="nofollow - http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14887


Posted By: layer8
Date Posted: June-01-2017 at 3:53am
Hi all,
i just get this error message (see below) when it try to open the Link, any idea why?
(im new here)

Thank you in advance :)

thx
layer8


Access Denied


Error Error
Only members with sufficient permission can access this page.


-------------
regards
layer8


Posted By: Matt_Fox
Date Posted: June-01-2017 at 4:50am
Originally posted by layer8 layer8 wrote:

Hi all,
i just get this error message (see below) when it try to open the Link, any idea why?
(im new here)

Thank you in advance :)

thx
layer8



It's in the registered members area. 

You must register here http://ultimatetraffic.flight1.net/forumreg.htm" rel="nofollow - http://ultimatetraffic.flight1.net/forumreg.htm


Posted By: regs911
Date Posted: June-01-2017 at 6:01am
I'm also new here and have both registered and activated my forum via the registration confirmation email.
Yet still get Access Denied
 "Only members with sufficient permission can access this page." on the forums when clicking on the link.
I am a paid customer and am keen to get sorted, can somebody sort out the permissions please. 
As am keen to get UT Live working in V4.


Posted By: tlishus
Date Posted: June-01-2017 at 9:37am
Morning:  As a registered user, I am receiving the very same error message that I do not have sufficient permission to access page.  Tried last night and this morning and same result.  Please attend to as others may bask in the glory of UTL in P3D4!!!  Thanks!


Posted By: layer8
Date Posted: June-01-2017 at 10:04am
For me it worked out after doing the registration with the "Proof of Purchase Certificate Number" at the UTL support Forum. Have you allready registerd that way?

-------------
regards
layer8


Posted By: Zipperton
Date Posted: June-01-2017 at 3:13pm
If you're getting the access denied message, make sure you've gone to the link that Matt_Fox posted above.  Registering for the forums and tying your forum name to a product purchase are two separate steps.


Posted By: tlishus
Date Posted: June-01-2017 at 11:10pm
Thanks, but some how after multiple attempts (following all the "instructions") laid out here there is still no joy. my purchase is confirmed registered. copied and paste link, typed in the link. And for more than one individual to come up with the very same issue, the problem is internal with the site/link, and not the individual(s)

Appreciate all the assistance.


Posted By: Matt_Fox
Date Posted: June-02-2017 at 1:46am
Here are the instructions for those that can't get into the official support forum.

Good news.  UT Live seems to work just fine in P3D v4.  Here's what I did (change path names to match your system).  Backup files first.  If looks too confusing, then just wait.  Should be very easy for them to release an update to be compatible with v4.

Step 1)
Open this file with text editor.
C:\ProgramData\Lockheed Martin\Prepar3D v4\exe.xml

Add this
  <Launch.Addon>
    <Disabled>False</Disabled>
    <ManualLoad>False</ManualLoad>
    <Name>utLive fs client</Name>
    <Path>D:\P3DV4-ADDONS\UT-LIVE\utl_client.exe</Path>
    <NewConsole>True</NewConsole>
  </Launch.Addon>

Step 2)
Open this file with text editor.
C:\ProgramData\Lockheed Martin\Prepar3D v4\simobjects.cfg

Add this
[Entry.10]
Title=utLive Aircraft
Path=D:\P3DV4-ADDONS\UT-LIVE\utLive Aircraft
Required=True
Active=True

Step 3)
Open this file with text editor
D:\P3Dv4-Addons\UT-Live\ui_settings.xml

Look for the text below and change the path to your P3Dv4 path.  You don't need to change the cfgPath or objPath, and even if you do, it will change those back.

  <p3d3_info>
    <desc>Lockheed Martin® Prepar3D v3</desc>
    <fsType>prepar3d3</fsType>
    <path>D:\P3Dv4\</path>
    <cfgPath>C:\Users\Matt\AppData\Roaming\Lockheed Martin\Prepar3D v3\prepar3d.cfg</cfgPath>
    <objPath>C:\ProgramData\Lockheed Martin\Prepar3D v3\simobjects.cfg</objPath>
    <numAircraft>2784</numAircraft>
  </p3d3_info>

Look for text below and change path, cfgPath, and objPath to match P3dV4.

  <fsInfo>
    <desc>Lockheed Martin® Prepar3D v3</desc>
    <fsType>prepar3d3</fsType>
    <path>D:\P3Dv4\</path>
    <cfgPath>C:\Users\Matt\AppData\Roaming\Lockheed Martin\Prepar3D v4\prepar3d.cfg</cfgPath>
    <objPath>C:\ProgramData\Lockheed Martin\Prepar3D v4\simobjects.cfg</objPath>
    <numAircraft>2784</numAircraft>
  </fsInfo>


Posted By: Ben311
Date Posted: June-03-2017 at 2:13pm
Hello,

first post in this Forum. :D

Maybe i am missing something, but it is not working for me. Once I start V3, all AI aircrafts Show up and perform as normal, even with the changes in the config-files.

No traffic in V4.

Any ideas?

Or any ideas if there is an official update for V4 in the making?

Cheers
Ben


Posted By: tlishus
Date Posted: June-04-2017 at 3:35am
Ben311:

I finally got mine to work. Now, I did have UT2 previously (P3D v3), so if you do as well, you need to disable it (EXE.XML file).

For Prepar3D, that would be in the following location:

C:\Users\YOUR_USER_NAME\AppData\Roaming\Lockheed Martin\Prepar3D v3 (or v2)

For FSX it will be in:

C:\Users\YOUR_USER_NAME\AppData\Roaming\Microsoft\FSX


<Launch.Addon>
<Disabled>True</Disabled>          <---REMEMBER,change from False to True
<ManualLoad>False</ManualLoad>
<Name>UT2</Name>
<Path>C:\FSX\Flight One Software\Ultimate Traffic 2 \UT2Services.exe</Path>            <---THIS IS YOUR PATH PLACED HERE
<NewConsole>True</NewConsole>
</Launch.Addon>

Hope this helps! And thanks Matt_Fox for the posting the instructions!!!


Posted By: jsg0813
Date Posted: June-05-2017 at 2:57am
Hello,

I tried these options and I did not see a change for V4. Actually quite the contrary as it forced one of my FSDT sceneries to not load after I altered .xml file.

When I went unto ui_settings.xml it seems that my file was already formatted with your suggested entry. Is that normal or did I miss something?

Any other advice for making UT to work. I just installed P3d and with the v4 compatibility issues ive endured so far wish Lockhead had a V3 option when purchasing.

Any ideas on how to make UT live compatible?


Posted By: BrianT
Date Posted: June-05-2017 at 12:12pm
Hi Mat, I've followed your instruction (I think Tongue) and UTL all works but only if I start the UTL_Client.exe manually.
I think I've put the lines in the XML in the right place. I assume the simbase comments are also in the right place?

<?xml version="1.0" encoding="Windows-1252"?>
<SimBase.Document Type="AceXML" version="3,0" id="exe">
<Descr>AceXML Document</Descr>
<Filename>exe.xml</Filename>
<Launch.Addon>
<Disabled>False</Disabled>
<ManualLoad>False</ManualLoad>
<Name>utLive fs client</Name>
<Path>E:\PROGRAM FILES (X86)\ULTIMATE TRAFFIC LIVE\utl_client.exe</Path>
<NewConsole>True</NewConsole>
</Launch.Addon>
</SimBase.Document>


-------------
Regards
Brian


Posted By: Physics70
Date Posted: June-05-2017 at 8:28pm
Where the HECK is this darn file.  I CANT FIND IT!

D:\P3Dv4-Addons\UT-Live\ui_settings.xml

-------------
Bryan Kent Wallace


Posted By: Physics70
Date Posted: June-05-2017 at 8:47pm
HA!  FOUND IT!


-------------
Bryan Kent Wallace


Posted By: Tarek649
Date Posted: June-06-2017 at 8:35pm
Hi ALL,
I did buy UTL from flight1 I tried every thing to make it work in P3d V4 but no Luck. So I got refund 44.95, Matt said he figure out how to make it work in P3D V4 with no problem, I wish Matt
make youtube video showing us step by step how he did installation we really will appreciate, I know will take some work and time but will help all of us.Thumbs Up


Posted By: Dave_YVRATC
Date Posted: June-06-2017 at 9:34pm
Seriously? UTL is in pre release, not to mention V4 has been out for less than a week. These things don't happen in a couple days.


Posted By: soupermike
Date Posted: June-07-2017 at 9:36am
Hey, where'd you find it? I'm still looking!


-------------
Soupermike


Posted By: Tarek649
Date Posted: June-07-2017 at 11:50am
Fselite.net here where can find UTL scroll down to download link


Posted By: bark3pr
Date Posted: June-08-2017 at 4:35am
Hi folks,

recently I have installed p3d v4 and utl. It works fine for 2-3 long haul flight´s 2 days, then I installed Baku from Drzewiecki Design. After I installed this scenery p3d v4 don´t start anymore until I reinstalled p3d v4 completly new.

Now I had utl formerly configured and it starts also properly, but I can`t see any utl traffic?
Any idea?
regards, chris


Posted By: Turambar
Date Posted: June-13-2017 at 7:28am
Where is UT-Live\ui_settings.xml??




Posted By: bark3pr
Date Posted: June-15-2017 at 2:46am
Originally posted by Turambar Turambar wrote:

Where is UT-Live\ui_settings.xml??



Hi Turambar,

recently I reinstalled p3d v4 again, and I prefer to wait untill UT-Live is official supported.

I used the ui_settings that was posted here in the forum from Matt_Fox.

Best regards


Posted By: malouin48
Date Posted: June-20-2017 at 3:19pm
Hello Bonsoir

Step 3) Open this file with text editor

D:\P3Dv4-Addons\UT-Live\ui_settings.xml

Can you tell me the way to find this file < D:\P3Dv4-Addons\UT-Live\ui_settings.xml >?

I don't have a D: drive.

Merci

JeanGab "malouin48"



Posted By: danander11
Date Posted: June-23-2017 at 6:13am
Originally posted by Matt_Fox Matt_Fox wrote:



Seems to work fine.  Instructions are here.

http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14887" rel="nofollow - http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14887


Heya Matt... (EDIT: Sorted out the access thing)


Cheers!
Danny



Posted By: danander11
Date Posted: June-23-2017 at 6:32am
Originally posted by Turambar Turambar wrote:

Where is UT-Live\ui_settings.xml??




If in Windows 10.. (which you should be...)

C:\Program Files\Flight One Software\Ultimate Traffic Live\ui_settings.xml


Hope that helps.



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net