Print Page | Close Window

UT Live v1.1. No Traffic in LEMG

Printed From: Ultimate Traffic Forums
Category: Ultimate Traffic Live
Forum Name: General Discussion - Non Support Topics Only
Forum Description: For general information and screen captures of Ultimate Traffic Live - Not for support.
URL: http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=17741
Printed Date: May-19-2019 at 3:33pm
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: UT Live v1.1. No Traffic in LEMG
Posted By: Emanuel
Subject: UT Live v1.1. No Traffic in LEMG
Date Posted: February-02-2019 at 3:27pm
Hy I just wanted to take a flight from LEMG / LTAI
But the Traffic keeps initializing and no traffic at all.
I cannot even open the statusboard.
Can sbdy help me ?

thx in advance



Replies:
Posted By: wsmeier
Date Posted: February-02-2019 at 8:29pm
To have a better chance of receiving help for your problem (I, for one, don't have an answer for you, sorry), you'll want to ask your question in the support side of the forum. If you don't have access to the support forum, see here: http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14835&title=cant-access-licensed-support-forum-area" rel="nofollow - http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14835&title=cant-access-licensed-support-forum-area


-------------
Walter Meier



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net