Ultimate Traffic Forums Homepage
Forum Home Forum Home > Ultimate Traffic Live > General Discussion - Non Support Topics Only
  New Posts New Posts RSS Feed - UT Live v1.1. No Traffic in LEMG
  FAQ FAQ  Forum Search   Register Register  Login Login

UT Live v1.1. No Traffic in LEMG

 Post Reply Post Reply
Author
Message
Emanuel View Drop Down
Newbie
Newbie


Joined: December-03-2018
Points: 4
Post Options Post Options   Thanks (0) Thanks(0)   Quote Emanuel Quote  Post ReplyReply Direct Link To This Post Topic: UT Live v1.1. No Traffic in LEMG
    Posted: February-02-2019 at 3:27pm
Hy I just wanted to take a flight from LEMG / LTAI
But the Traffic keeps initializing and no traffic at all.
I cannot even open the statusboard.
Can sbdy help me ?

thx in advance
Back to Top
wsmeier View Drop Down
Licensed Member
Licensed Member


Joined: December-08-2005
Location: United States
Points: 34
Post Options Post Options   Thanks (0) Thanks(0)   Quote wsmeier Quote  Post ReplyReply Direct Link To This Post Posted: February-02-2019 at 8:29pm
To have a better chance of receiving help for your problem (I, for one, don't have an answer for you, sorry), you'll want to ask your question in the support side of the forum. If you don't have access to the support forum, see here: http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=14835&title=cant-access-licensed-support-forum-area
Walter Meier
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.140 seconds.