Print Page | Close Window

Clearing Approach - not working

Printed From: Ultimate Traffic Forums
Category: Ultimate Traffic Live
Forum Name: General Discussion - Non Support Topics Only
Forum Description: For general information and screen captures of Ultimate Traffic Live - Not for support.
URL: http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=17952
Printed Date: December-15-2019 at 4:03am
Software Version: Web Wiz Forums 11.10 - http://www.webwizforums.com


Topic: Clearing Approach - not working
Posted By: portanav
Subject: Clearing Approach - not working
Date Posted: June-18-2019 at 5:56am
When I select Ctrl+Shift+A to clear the approach of aircraft nothing happens and the aircraft on approach or on the runway are not removed.

This worked perfectly with UT2.

Thank you,


-------------
Best Regards,
Michael.

P3Dv4,AivlaSoft EFB2,PFPX,TOPCAT,UT2,ProATC/X,RAAS Pro,AccuFeel,ASP4,FSFlight-Control,SimSounds.



Replies:
Posted By: pgde
Date Posted: June-18-2019 at 11:50am
If you had done a search in the Licensed User Forum you would have found this is a well-known bug and is on their list to correct.

-------------
Gigabyte Z97X-UD5H-BK,Blk Ed MB;Intel I7-4790K CPU;16 Gb G.Skill RAM (F3-2400); Win7 Pro; 2 - Samsung 1Tb SSDs; Toshiba 3Tb hard drive; Gigabyte Aorus 1080ti Extreme 11Gb VRAM.


Posted By: portanav
Date Posted: June-20-2019 at 6:21pm
Originally posted by pgde pgde wrote:

If you had done a search in the Licensed User Forum you would have found this is a well-known bug and is on their list to correct.
A simple "this is a well-known bug and is on their list to correct" was all you had to say, and would have sufficed.Disapprove

But thanks anyhow.Ermm


-------------
Best Regards,
Michael.

P3Dv4,AivlaSoft EFB2,PFPX,TOPCAT,UT2,ProATC/X,RAAS Pro,AccuFeel,ASP4,FSFlight-Control,SimSounds.


Posted By: erikac
Date Posted: November-06-2019 at 2:15pm
And when will they correct it? Haven't seen anything from Flight1 about UT Live for a very looooong time.


Posted By: Bigt
Date Posted: November-08-2019 at 6:49am
Originally posted by pgde pgde wrote:

If you had done a search in the Licensed User Forum you would have found this is a well-known bug and is on their list to correct.


As if anything is going to be fixed anyways bro. All talk, no show, just like UT2.


Posted By: balus
Date Posted: November-30-2019 at 2:11am
It appears that this is a dead product.



Posted By: portanav
Date Posted: November-30-2019 at 2:43am
Originally posted by erikac erikac wrote:

And when will they correct it? Haven't seen anything from Flight1 about UT Live for a very looooong time.
Exactly! When?


-------------
Best Regards,
Michael.

P3Dv4,AivlaSoft EFB2,PFPX,TOPCAT,UT2,ProATC/X,RAAS Pro,AccuFeel,ASP4,FSFlight-Control,SimSounds.


Posted By: erikac
Date Posted: November-30-2019 at 5:44am
Hopefully in V2 of UT Live......


Posted By: pgde
Date Posted: November-30-2019 at 10:34am
Originally posted by balus balus wrote:

It appears that this is a dead product.

Did you see  http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=18100&title=ultimate-traffic-live-v2-preview" rel="nofollow - http://ultimatetraffic.flight1.net/forums/forum_posts.asp?TID=18100&title=ultimate-traffic-live-v2-preview


-------------
Gigabyte Z97X-UD5H-BK,Blk Ed MB;Intel I7-4790K CPU;16 Gb G.Skill RAM (F3-2400); Win7 Pro; 2 - Samsung 1Tb SSDs; Toshiba 3Tb hard drive; Gigabyte Aorus 1080ti Extreme 11Gb VRAM.


Posted By: nuke
Date Posted: December-11-2019 at 5:19am
Beta testing has started for UTL v.2 :-)



Print Page | Close Window

Forum Software by Web Wiz Forums® version 11.10 - http://www.webwizforums.com
Copyright ©2001-2017 Web Wiz Ltd. - https://www.webwiz.net